SoftChalk
AT 312
ACTIVITIES

2013/2014
Table of Contents

Overview .................................................................................................................. 3
Insert Activities ........................................................................................................ 3
  Insert an Activity .................................................................................................. 3
  Activity Options .................................................................................................. 4
  Modify/Delete Activity ......................................................................................... 4
  Accessibility ........................................................................................................ 4
Flash Based Activities .............................................................................................. 5
  DragNDrop Activity ............................................................................................. 5
    Import a List ...................................................................................................... 6
    DragNDrop Options ......................................................................................... 7
    DragNDrop Results .......................................................................................... 7
  Flash Card Activity ............................................................................................. 8
  Labeling Activity ................................................................................................ 11
  Sorting Activity ................................................................................................... 14
Mobile Friendly Activities ....................................................................................... 18
  Identify Activity ................................................................................................... 18
  Selection Activity ................................................................................................. 21
  The Sequence Activity ......................................................................................... 23
Publish ScoreCenter Content to eCampus ............................................................... 28
  Publish the Lesson .............................................................................................. 28
  Replace SoftChalk Score Center Content ......................................................... 31
    Remove Score Center Content ........................................................................ 31
    Remove the Grade Column ................................................................................ 31
  Synchronize SoftChalk Content after a Course Copy ........................................... 32
  Manage SoftChalk GradeCenter Content ........................................................... 34
    Student's View ................................................................................................. 34
    Instructor's View in the Grade Center ............................................................. 35
Overview

SoftChalk contains a total of 21 activities. Some are Flash Based and some are mobile friendly that can be used in both browsers and mobile devices. Both groups allow their score to be entered in eCampus’ Grade Center, but the Flash-based activities can’t be used on a mobile device. You can use the Flash Based activities but not assign points if your students use mobile devices to access the class. Some activities such as the Timeline are not designed for SoftChalk to grade.

Insert Activities

All activities are inserted the same way and share certain options. Individual activities will have their own separate options.

Insert an Activity

- Click the cursor where you want the activity to be placed.
- From the menu select **Insert**.
- Hover your cursor over **Activity**.
- Select the desired activity. In the example **Timeline** is selected.
- Follow the directions for that activity.
**Activity Options**

There are some options that all activities share. 

- Click the Options Tab in the edit screen.

- Default instructions will be provided for the student. You can edit this if desired.
- Describe the activity for accessibility.
- If you check **Display inline** then the activity will show in the published file. If Display Inline is not selected then the student will have to click on the title of the activity to view it.

**Modify/Delete Activity**

- To modify or remove the activity, right click on the placeholder or activity title arrow graphic and select **Modify Activity** or **Remove Activity**.

**Accessibility**

When you see this icon next to an item, there is an accessible option available. The user clicks on the icon and a page with the accessible version of the content loads.
Flash Based Activities

You and your students will need to have Flash Player 10 or higher installed on their computer for these activities to work. These activities can’t be viewed on most mobile devices.

Available Flash Based Activities:

- Charts – Circle
- Charts – Pyramid
- Crossword
- DidYouKnow
- **DragNDrop**
- Flash Card
- Hot Spot – Explore Mode
- Hot Spot – Quiz Mode
- Jigsaw Puzzle
- **Labeling**
- Ordering
- Photo Album
- Seek A Word
- Slideshow
- **Sorting**
- Tabbed Info
- Timeline

SoftChalk has good instructions on using the different activities. The SoftChalk users guide can be downloaded by clicking on the Help menu in SoftChalk, selecting Help Topics and then User Guide. This manual will explain the bold activities from the list.

**DragNDrop Activity**

DragNDrop is a text matching activity.

- Click where you want to place the activity.
- From the **Insert** menu select **Activity/DragNDrop**.

You will enter each item one at a time. You can type these in or Copy and Paste.

- Enter the **Item**.
- Enter the text to **Match**.
- Click **Add to List**.
- Repeat the steps until all your items are entered.

Some of the activities will allow you to import a list instead of entering them one at a time or using copy and paste.
### Import a List

Any list you import has to be formatted a certain way to work.

- Open Notepad or a different simple text editor.

**NOTE:** On a Windows PC, Notepad is found at Start/All Programs/Accessories.

- Enter the Item first followed by the bar character |. The bar character is above the back slash on the keyboard.
- Next enter the text to Match.
- Press the Enter key and enter the next match.
- Save the file.

- Select **Import List**.

- Navigate to the file.
- Select the file and click **Select**.

The file will populate the DragNDrop Item list. You can add more if you would like.
DragNDrop Options

- Click on the Options tab on the DragNDrop Activity window.

- Set the following **Options**:
  1. Change the student’s instructions if desired.
  2. Describe the activity for assistive technology.
  3. Set the desired options and assign points if desired. If you choose to display the activity inline, it will appear on the page. If not, the users will have to click an arrow or title to see it.

- Click **OK**.

DragNDrop Results

The activity is placed in the lesson. Student will drag and drop the items in the bottom part of the window to match the items on the left.
**Flash Card Activity**

This activity lets the user review terms in a flash card format. This activity is not graded.

- Click where you want to place the activity.
- From the **Insert** menu select **Activity/Flash Card**.

You can enter your Terms and definitions or Import it. To import, use the same format as is shown in the previous section.

- To import your list, select **Import Cards**.
- To enter your terms manually, select **New**.

- In the New Card window:
  - Enter the **Term**.
  - Enter the **Definition**.
  - (Optional) Select an Image.
  - Click **OK**.
- Repeat the steps until all terms are entered.

**NOTE**: To insert an image, use File for your local computer or Library if you have images saved from Media Search in the Library.
The Flash Card has several cards, with the Sharecropping card containing an image.

- Click the **Options** tab and set the options.
- Click **Ok**.

**NOTE**: If you check **Display inline** then the activity will show in the published file. If Display Inline is not selected then the student will have to click on the title of the activity to view it.
The Flash Cards appear in the SoftChalk Lesson. The students use the arrows to navigate to the different cards. To see the definition, they click the Show Definition check box.
### Labeling Activity

For the labeling activity you will use an image or equation and enter labels, then place the labels in the correct location.

- Click where you want to place the activity.
- From the **Insert** menu select **Activity/Labeling**.
- Search for the image you want to use and select it.

**HINT**: You can use Media Search and add an image to the Library.

- Type or copy and paste the labels in the **Enter/Edit Label** box.
- Click **Add to List**.
- Continue entering the desired labels.
- Click **Place Labels**.
A new window will open that allows you to place the labels on the image.

- Drag a label where you want it placed.
- Drag the end of the line to point to the matching area on the image.
- Set the **Line Color** and desired **Line Width** if desired.
- Click **Save and Close** when finished.
• Click on the **Options** tab.
• Enter the desired options.
• Put a description in the **Describe Activity box for assistive technology**.
• Select **Display Inline** if desired.
• Assign **Points** if desired.
• Click **Finish**.

**NOTE:** If you check **Display inline** then the activity will show in the published file.

If Display Inline is not selected then the student will have to click on the title of the activity to view it.

The Labeling activity allows the student to drag the labels to the correct positions.
**Sorting Activity**

The sorting activity allows you to put items in categories. The items can be text and/or pictures.

- Click where you want to place the activity.
- From the **Insert** menu select **Activity/Sorting**.

- Enter up to 5 categories.
- Click **Next**.

- Select **New**.
Select the **Category**. A **Text card** is the default.

Enter the **Text**.

Click **OK**.

This is an **Image card**. Select the Image using one of the buttons.

Enter a title if desired.

Click **OK**.
- Repeat the process until you have all the desired cards.

- Select the **Options** tab.

- Change the **Instructions for the student** if desired.

- Describe the activity to be ADA compliant.

- Select the **Options**.

- Set the **Points** the activity is worth if desired.

- Click **OK**.

**NOTE**: If you check **Display inline** then the activity will show in the published file.

If Display Inline is not selected then the student will have to click on the title of the activity to view it.
With the Sorting Activity, the student drags cards to the correct category.
Mobile Friendly Activities

Mobile friendly activities can be used on Windows based or Macintosh computers as well as iPads, iPhones and Android phones.

Available Mobile Friendly Activities:

- Align Activity
- **Identify Activity**
- Pairs Activity
- Presenter Activity
- Selection Activity
- Sequence Activity

SoftChalk has good instructions on using the different activities. The SoftChalk users guide can be downloaded by clicking on the Help menu in SoftChalk, selecting Help Topics then User Guide. This manual will explain the bold activities from the list.

**Identify Activity**

The Identify activity lets you match an image with a term or phrase.

- Click where you want to place the activity.
- From the **Insert** menu select **Activity/Mobile Friendly/Identify Activity**.

- Select **New**.
• Complete the steps:
  1. **Title**: Enter the instructions.
  2. **Select Image**: Use the File or Library buttons to locate the desired image.
  3. **Captions**: Enter possible answers. Check the correct answer.
• Repeat the steps until all **Sets** have been entered.
• Click on the **Options** tab.
- Edit the **Instructions for the student** if desired.
- Describe the activity for ADA compliance.
- Set the Options and assign **Points** if desired.
- Click **OK**.

The students use the arrows to navigate and make selections.

**NOTE:** If you check **Display inline** then the activity will show in the published file.

If Display Inline is not selected then the student will have to click on the title of the activity to view it.
Selection Activity

The Selections Activity has you select answers from a list of possible answers.

- Click where you want to place the activity.
- From the Insert menu select Activity/Mobile Friendly/Selection Activity.
- Select New.
- Enter the Title.
- Enter up to 12 Items.
- Check the correct answers.
- Repeat the steps until all Sets are complete.
• Click on the **Options** tab.

![Options tab](image)

- Enter the desired options and assign **Points** if desired.
- Click **OK**.

The student clicks the correct answers and uses the arrows to navigate.
NOTE: If you check Display inline then the activity will show in the published file.

If Display Inline is not selected then the student will have to click on the title of the activity to view it.

**The Sequence Activity**

The Sequence Activity allows you to put items in the correct order.

- Click where you want to place the activity.
- From the Insert menu select Activity/Mobile Friendly/Sequence Activity.

- Select New.
• Enter the **Title**.
• Enter up to 6 **Items** in the correct order.

**NOTE**: You can only enter up to 30 characters in each Item.
• To enter another set, repeat the process.
• Click the **Options** tab.
- Enter the desired options and set **Points** if desired.
- Click **OK**.
The student uses the arrows at the bottom to navigate to the different sets and uses the up and down arrows to put the items in the correct sequence.

**HINT:** The instructions were edited in the Options tab.

**NOTE:** If you check **Display inline** then the activity will show in the published file.

If Display Inline is not selected then the student will have to click on the title of the activity to view it.
**Publish ScoreCenter Content to eCampus**

If you assigned points to an activity and want the grade to be automatically entered in the eCampus Grade Center, you have to save the content as ScoreCenter content.

**NOTE:** For information on how to save to eCampus from SoftChalk see the SoftChalk Content Basics manual.

---

**Publish the Lesson**

- With the lesson open in SoftChalk, select File/Save To LMS.

- If you are not connected to your eCampus Account, click **Connect**.
On the Publish Lesson screen:

1. Navigate to the location you want the lesson to be placed and click the desired folder. You might have to click the + signs to expand the folders.

2. Edit the **Item name** if desired. Change the **Link text** if desired. This is the text the student will click on to view the lesson.

3. Click **ScoreCenter**.
Set the number of attempts you will allow the student to redo the activity or activities from the **Maximum Attempts** list.

Select how you want the activities scored.

In the example, the students can redo the activities up to 3 times and the highest grade will be put in the Grade Center.

**Warning**: Please do not click **Launch in new window**. People with pop-up blockers might have trouble viewing content.

- Click **Save**.

When you see this screen, you can close the Publish Lesson window. Your lesson should be in your eCampus course or template. If you use a template for course copies, please see the next section.
**Replace SoftChalk Score Center Content**

SoftChalk content published in the zip format can easily be deleted and replaced using the Publish dialog box in SoftChalk, but Score Center content has to be removed in eCampus. Once it has been deleted, and the associated grade column removed simply re-publish the updated content using SoftChalk Publish.

**Remove Score Center Content**

- Navigate to the SoftChalk Score Center lesson and click on the menu.
- Select Delete.

**Remove the Grade Column**

- Navigate to the Grade Center, click on the column’s menu and select Delete Column.
Synchronize SoftChalk Content after a Course Copy

When you use SoftChalk ScoreCenter content in a Template, the content has to be synchronized with your course’s Grade Center after the course copy.

- Log into eCampus and navigate to the course that was copied.
- Expand Course Tools.
- Select SoftChalk – Synchronize Copied Content.
• Select the **Synchronize** button.

You will get a confirmation screen that shows the content that was synchronized. You have to do this anytime you have SoftChalk content copied from a Template.
**Manage SoftChalk GradeCenter Content**

SoftChalk GradeCenter content is similar to how Assignments work in the Grade Center. When the student opens a ScoreCenter lesson, it will connect to the Grade Center and keep track of the user’s score.

**Student’s View**

When the student opens the lesson for a second time, they have the choice to Resume their Attempt or start a new attempt if multiple attempts are allowed.

![ScoreCenter: Continue Lesson Attempt](image)

The first number in the Score window is the points the student has made and the second number is the total number of points possible. When the student finishes the graded activities or quiz items, then need to Click the **Finish** button for the content to show in the Grade Center.
Instructor’s View in the Grade Center

- If the student has not clicked the Finish button but has started the lesson, there will be an Attempt in progress icon in the grade column.
- You can click on the menu next to the grade and select View Grade Details to look at the attempt.

- Click Grade Attempt.

NOTE: There might be multiple attempts. You have to view those one at a time.
• If the student has completed any activities, their current score will show in **Earned Score**.

• If you want this score in the **Grade Center**, click the **Complete Attempt** tab.

• Click the **Complete Attempt** button.

**NOTE**: Attempts are cleared using the Clear/Restore Attempt tab.

The score will now show in the **Grade Center**. Ignore the Override orange triangle at the top of the score.
LeCroy Center

DALLAS COUNTY COMMUNITY COLLEGE DISTRICT

District Software Training & Support
9596 Walnut St. Dallas, TX 75243