# Table of Contents

Blackboard Collaborate Overview........................................................................4

Bb Collaborate Terms and Technical Requirements ........................................4
  Technical Requirements..................................................................................4

Create a Session..............................................................................................5

Blackboard Collaborate List Page......................................................................6

Create Session Options...................................................................................7
  Room Options...............................................................................................8
  Session Type .................................................................................................8
  Teleconference Options (Optional)..............................................................9
  Room Attributes..........................................................................................9
  Grade Center Integration...............................................................................11
  Assign Roles .................................................................................................11

Getting Started ..............................................................................................12

Student Session Access...................................................................................12
  From the Course Menu..................................................................................12
  From within a Content Area..........................................................................12
  Room Details page .......................................................................................14

Unregistered Participant or Guest Access Link..............................................15

Set Connection Speed ....................................................................................17

Audio Setup Wizard .......................................................................................18
  Configuring Your Audio on a PC.................................................................18
  Using the Audio Setup Wizard on a Mac .....................................................21

The Web Conferencing Room Interface........................................................23

Key Components ............................................................................................23
  Menu Bar .....................................................................................................24
  Audio & Video Panel ...................................................................................24
  Participant’s Panel .......................................................................................24
  Chat Panel ....................................................................................................24
  Collaboration Toolbar ..................................................................................24
  Content Area ...............................................................................................24

Functions Performed by a Moderator versus a Participant.............................25

Understanding Permissions ............................................................................26

Viewing all of your Permissions ....................................................................27

Granting and Revoking Permissions to and from Participants......................28
  Individual Permissions ................................................................................28

Granting Participants the Moderator Privilege .............................................29

Communication Methods .............................................................................31

The Audio Feature .........................................................................................31
Blackboard Collaborate Overview

Blackboard Collaborate is a web conferencing tool that allows instructors and students to interact in a synchronous media-rich environment. Instructors can set up a Collaborate session and engage students as if they were in a traditional classroom using functionalities such as two-way audio, multi-point video, interactive whiteboards, application sharing, rich media, breakout rooms, and session recording.

Bb Collaborate Terms and Technical Requirements

**Moderator** – Moderators have access to all Blackboard Collaborate features, including the ability to grant moderator status to participants. The person conducting a session, such as an instructor, is a Moderator.

**Participant** – Participants have restricted access to Blackboard Collaborate features. Students are usually participants, although moderators can grant participants moderator status.

Technical Requirements

**Windows:**
- Windows submitted
  - Windows XP (32 bit with 32 bit JVM)
  - Windows Vista (32 bit with 32 bit JVM)
  - Windows Vista (64 bit with 64 bit JVM)
  - Windows 7 (32 bit with 32 bit JVM)
  - Windows 7 (64 bit with 64 bit JVM)
- Supported Client Java Versions
  - 1.5
  - 1.6 (32 and 64bit)
    - Java Access Bridge 2.1 (Using Jaws)

Macintosh:
- OS X 10.5 (32 bit with 32 bit JVM)
- OS X 10.5 (64bit with 64bit JVM)
- OS X 10.6 (64 bit with 32 bit JVM)
- OS X 10.6 (64 bit with 64 bit JVM)
- Apple Java 1.5.0_16 (J2SE5 - 32 bit), Apple Java 1.6.0_07 (J2SE6 - 64 bit)

**Supported Browsers for use with Blackboard Collaborate**
- Safari 4.x
- Firefox 3.5+

**In addition, all clients require:**
- Internet connection
- Speaker and Microphone (headsets preferred)
Create a Session
To create a web conferencing session:

1. Log in to eCampus. Select one of your courses or organizations.
2. From the **Course menu**, select the **Tools** link.
3. Select **Blackboard Collaborate**.

![Tools screen](image)

**Note:** Faculty can access Blackboard Collaborate from any **Content Area**, the **Tools** link located on the **Course menu**, and through the **Control Panel** by clicking on **Course Tools**.
Blackboard Collaborate List Page

On the Blackboard Collaborate List Page you can do the following:

1. Launch a Course Room Session
2. Launch your Instructor’s Room Session
3. Create a new Session
   a. Set Defaults for the Session
4. View Scheduled Sessions
   a. Search for sessions
5. View Recorded sessions

To create a new Session, select the Create Session button.
Create Session Options

On the Create Session page, you will see the following Session Information settings:

- Session Name
- Start time
- Repeat
- Early session entry

1. Type the new session name or use the default course title (i.e., Training Blackboard Collaborate)
2. Select the desired Start Time.
3. If you would like to have the session repeat, select the Off button to turn on the Repeat option and select your desired options.
4. To allow participants to enter the session before it actually starts, you can set the minutes by using the **Early session entry** drop-down menu.

**Room Options**

To set the **Room Options**, select the section links to expand them and view the options.

**Session Type**

Instructors/Moderators can create a session that is only available to users enrolled in the current course or one that is shared with one or more additional courses that you teach.
Teleconference Options (Optional)

The Teleconference feature in Blackboard Collaborate enables you to conduct your audio communications with other session attendees via telephone conferencing.

**Note:** the use of this option will require the use of a long distance number for all who teleconference into the session.

Room Attributes

The Room Attributes section allow instructors to customize which specific options are available for the session.

**Note:** you can Hover over the (i) symbol to read more details about each option.
Room Attributes Settings

Recording Mode - Controls the recording for the session.
- Manual – Moderators manually start and pause the recording
- Automatic – recording starts automatically when the first participants enter the room
- Disabled – session will not be recorded

Max Simultaneous Talkers - Maximum number of simultaneous talkers allowed at the start of the session (1 to 6).

Max Cameras - Maximum number of simultaneous web cameras allowed at the start of the session (1 to 6).

View Private Messages - Allows moderators to view all private chat messages in the session.

All Permissions - All participants will have full permissions when they enter the session. Permissions are audio, video, chat and whiteboard. The moderator can give and take away permissions during the session.

Raise Hand on Entry - Users automatically raise their hands when they join the session.

Allow In-Session Invitations - While in a session, moderators can invite users to join.

Hide Names in Recordings - Names of participants are hidden when viewing recordings. Names are replaced with Participant 1, Participant 2, etc.

Preload Content - Upload a file to use in the session. This will preload into the session content such as whiteboard files, Plan files or multimedia content.

Note: The Blackboard Collaborate supported files extensions are:
- Whiteboard (.wbd and .wbp) files will be loaded into the Whiteboard.
- PowerPoint (.ppt and .pptx) files will be loaded into the Whiteboard.
- OpenOffice.org (.ppt, .pptx, .sxi and .odp) files will be loaded into the Whiteboard.
- Image (.bmp, .gif, .jpg, .jpeg and .png) files will be loaded into the Whiteboard.
- Quiz (.vcq) files will be loaded into the Quiz Manager.
- Session Plan (.elp and .elpx) files will be loaded into the Session Plan Library.
- Notes (.eln) files will be loaded into the Notes window.
- Multimedia (.mp3, .wmv, .mpeg, .mpeg4, QuickTime and Flash) files will be loaded into the Multimedia Library.
Grade Center Integration

The Grade Center Integration feature allows instructors to assign points for attending a scheduled session or for viewing a recorded session.

Note: A grade center column is automatically created, when enabling this setting. After the session has ended you will then be able to access an Attendance Report which will allow you to push the points to the Grade Center.

Assign Roles

The Assign Roles feature allows instructors to restrict who can join this session as a moderator or a participant. By default, the instructor is a moderator and everyone else is a participant.

Note: you can Hover over the (i) symbol to read more details about the Assign access option.

After you have selected all your Session Information and Room Options, select the Save button to finish creating your new session.
Getting Started

**Student Session Access**

Students who are enrolled in one or more eCampus courses can access a blackboard collaborate session through eCampus.

The two ways that a student can access a blackboard collaborate session through eCampus are:
- From the course menu **Tools** link and
- Through any **Content** area.

### From the Course Menu

1. To access Blackboard Collaborate from your course’s menu, select the **Tools** link.

2. On the **Tools** page select the **Blackboard Collaborate** link.

### From within a Content Area

- Select one of the **Blackboard Collaborate** available sessions.

**Note:** The instructor will have to make the **Blackboard Collaborate** session available within the **Content area** before students can access a collaborate session link.
Accessing **Blackboard Collaborate** within eCampus through the first examples above will take you to the **Blackboard Collaborate List Page**.

On the **Bb Collaborate List Page**, students will have to select one of the available collaborate session titles or the (     ) icon next to the desired session before they can join.

**Note:** When the collaborate session is not available (i.e., the session **End Date** has passed) the students will not be able to access the session or join it.
Room Details page

On the **Room Details** page, students can select the **Join Room** button to go to the collaborate session or they can select one of the available help links located at the top of the **Join Room** button.

**Note:** If you have not downloaded the Blackboard Collaborate Launcher, you will need to select the link **download the Blackboard Collaborate Launcher** to read the .collab file.
When prompted, select **Download Launcher**.

---

**Unregistered Participant or Guest Access Link**

Instructors can also allow unregistered guests to join a session by generating a link (session invitation) and sending the link to the guest by email.

Once the guest(s) receive the **Guest URL** link in an email, they will need to select it to access the **Collaborate Session**.

When you see this dialog box, enter your Display Name and select **Submit**.
If guests need Blackboard Collaborate Launcher, they will be prompted to download it.
Set Connection Speed

The first time you join a session, the **Select connection speed** dialog box will appear prompting you to select the connection speed that you will be using. The **Connection Speed** is what determines the rate at which the server sends information to your computer. After you exit the session, the connection speed is automatically saved with the preferences.

**Note:** If you will be changing locations, for example moving from a LAN connection at work to a **Wireless** connection at home, you must change your connection speed to reflect the change in location.

**Results:** Once the **Connection Speed** has been set: The Session opens
Audio Setup Wizard

Once you have successfully launched into a Blackboard Collaborate Web Conferencing session, run the Audio Setup Wizard.

- The Audio Setup Wizard is accessible from the Options menu which is located in the Audio & Video panel.

Configuring Your Audio on a PC

**Step 1:** Open the Audio Setup Wizard by clicking the Audio & Video menu and clicking Audio Setup Wizard.

**Step 2:** From the Select Audio Output Device dialog, choose the device that will play the session audio e.g. speakers.

**Step 3:** Click OK.
Step 4: Click the **Play** button and adjust the volume slider so that you can clearly hear the pre-recorded message. Click **Stop** and then **Yes** to confirm you were able to hear the audio. If you were not able to hear the audio, click **No** and repeat the previous step.

Step 5: Select the device you will use to send your audio during the session e.g. microphone.

Step 6: Click **OK**.
Step 7: If you are using a headset or microphone just for you, select **Single Talker**. If you are using a single microphone to pick up multiple talkers in the same physical space, select **Multiple Talkers**.

Step 8: Click **Record** and speak into the microphone using your normal speaking voice. Adjust the microphone slide bar so that it displays green bars with an occasional yellow bar. Red indicates that your audio is too loud or your microphone is too close to your mouth.

Step 9: Click **Play** and confirm you can hear your recorded voice. You are now ready to participate in the audio portion of the session.
Using the Audio Setup Wizard on a Mac

The Audio and Video Panel

- The Audio Setup Wizard on a Mac computer is slightly different than that of a PC. Open the Audio Setup Wizard in the same manner by clicking the Options menu located in the Audio & Video panel.

- Proceed as described above if you wish to use the default microphone and speakers on your Mac. If you want to use a different device, click the ( ) to Open the Sound Preferences panel.
NOTE: The Sound preferences panel has a screen for audio output or how you will hear the session audio and a screen for input or microphone for sending audio.

- Select the desired device for both Output and Input. Then close Sound preferences.
The Web Conferencing Room Interface

Key Components

The Blackboard Collaborate Web Conferencing room consists of six main components:

1. Menu Bar    4. Chat panel
2. Audio & Video panel  5. Collaborations toolbar
3. Participants panel   6. Content area
**Menu Bar**
The **Menu bar** contains the File, Edit, View, Tools, Windows, and Help menus.

**Audio & Video Panel**
The **Audio & Video panel** enables you to participate in conversations either using a microphone and speakers (or headset) or via a teleconference. You also can transmit and receive video during the session and preview your video before transmitting it.

**Participant’s Panel**
The **Participants panel** provides a list of all Participants and Moderators in the session and information about their current activities, such as talking (Audio), transmitting video, sending a chat message, using the whiteboard drawing tools and conducting an application sharing session.

Above the Participants list is a small toolbar containing buttons for raising your hand and stepping away from the session and menus for selecting polling responses and feedback options.

**Chat Panel**
The **Chat panel** enables you to send chat messages to everyone in the room or to Moderators only. By selecting names in the Participants list, you can send private chat messages to individuals. Messages can be printed and saved to track session communication.

**Collaboration Toolbar**
The **Collaboration toolbar** contains three buttons for switching between the three content modes (whiteboard, application sharing and web tour), an Information menu for obtaining session information (e.g., connection type) and starting the timer, a load content button for loading content into the session and the record button.

**Content Area**
The **Content area** is the main presentation window. Moderators use this region to load presentations. Everyone can use the tools on the whiteboard to draw or write. All the objects and images on the whiteboard are dynamic and can be modified. Everyone can print the whiteboard pages or save them to a file to review later (unless the whiteboard has been protected).
As a Moderator, you can use all the available Participant panel features. Participants can use only a subset of the features. In the table below, checkmarks indicate which functions can be used by Moderators and which can be used by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove a Participant from the session</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Give or take away Moderator privileges</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Grant or take away a Participant’s permission to use a feature</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Create Breakout Rooms</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Distribute Participants into Breakout Rooms</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Invite someone to be a Participant in the session</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Use Emoticons</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Step Away</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Raise Hand</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Participate in a Poll</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Clear Poll results</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>View Profiles</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Send a private Chat</td>
<td>X</td>
<td>X</td>
</tr>
</tbody>
</table>
Understanding Permissions

As a Moderator, you are automatically given all permissions. The global permissions given to Participants are established when the session is initially created and configured. If permissions are turned on during session configuration, Participants can use all the Blackboard Collaborate Web conferencing features except application sharing, web tour and closed captioning. If permissions are turned off during session configuration, Participants will only be able to use the buttons in the toolbar (emoticons, raise hand, etc.), view profiles and send Moderators private chat messages.

An individual's permissions are displayed next to their name in the Participants list. The global permissions are displayed at the top of the Participants list:

You can grant additional permissions to all Participants at once using the Global options menu (or the global permission icons at the top of the Participants list) or to individual Participants using their Participant options menus.

**Note:** Global permissions apply to breakout rooms as well as the main room.

There also may be times you want to revoke the permissions of Participants, such as when you want to focus everyone's full attention on what you are presenting or when Participants are abusing their privileges.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Permissions</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Audio permission" /></td>
<td>The Audio permission allows Participants to talk in the session. If the permission is not granted, they can still listen to others.</td>
</tr>
<tr>
<td><img src="image" alt="Video permission" /></td>
<td>The Video permission allows Participants to transmit video in the session. If the permission is not granted, they can still preview their own video and view the video transmissions of others.</td>
</tr>
<tr>
<td><img src="image" alt="Chat permission" /></td>
<td>The Chat permission allows Participants to enter chat messages in the session. If the permission is not granted, they can still send private chat messages to Moderators and read the Chat messages of others.</td>
</tr>
</tbody>
</table>
The **Whiteboard** permission allows Participants to use the drawing tools in the Whiteboard. It doesn't allow them:

- to load content (e.g., presentations) into the Whiteboard, which requires Moderator privileges,
- to switch to Whiteboard mode from another Mode.
- to navigate between pages in the Main room, which requires the Moderator to turn off the Follow option.

If the permission is not granted, Participants can still view the whiteboard content entered by Moderators.

The **Application Sharing** permission allows Participants to host an application sharing session, including switching to application sharing mode and back to the whiteboard. It also enables them to request remote control of anyone's application sharing session or the desktop of Moderators or other Participants who also have the application sharing permission; in both cases, the request can be denied by the host.

If the application sharing permission is not granted, Participants can still view others' shared applications or desktops.

The **Web Tour** permission allows Participants to host Web Tours and Web Pushes, including switching to web tour mode and back to the whiteboard.

If the web tour permission is not granted, Participants can still view others' web tours.

The **Closed-Captioning** permission allows Participants to enter text into the closed-captioning window.

If this permission is not granted, Participants can still read the closed-captioning text of others.

**Note:** this permission can be set only from the Participant option menu – i.e., it cannot be set globally for all Participants.

**Viewing all of your Permissions**

If you would like to see a complete list of all your permissions, not just the exceptions to the global permissions, select Show My Permissions from the Global Options menu of the Participants panel. Your permissions will be displayed in the Status area at the top of the Participant’s panel.

**Note:** Your activity and status indicators are also displayed in the Status area.
Granting and Revoking Permissions to and from Participants

To grant or revoke permissions to or from all Participants at once, change the Global permissions in one of the following ways:

- Select or deselect the desired permission in the Global Options menu.
- Click on the icon of the desired permission at the top of the Participants list.

Individual Permissions

To grant or revoke permissions to or from individual Participants or Moderators, select or deselect the desired permissions in the individual's Participant Options menu. Depending on your operating system, a Permission that is on will have a faint box around it or checkmark on its icon. In the example below, the Moderator is granting Nate the Application Sharing permission.

1. Permissions that are “on.”
2. Permissions that are “off.”
Granting Participants the Moderator Privilege

You can give Moderator privileges to one or more Participants at any time during your session while still maintaining your own Moderator status. Once you give Participants Moderator privileges, they will have the same access to features that you do, including the ability to grant Moderator privileges to other Participants. The only thing they will not be able to do is remove the Moderator privilege from the Moderator of Record (the person who was given Moderator privileges in the session scheduling application).

Moderators appear at the top of the Participants list and Participants appear at the bottom:

1. Moderator section
2. Participant section

1. Select a single or multiple Participants in the Participants list.

2. Do one of the following:
   - Drag and drop the selected Participant(s) to the Moderator section at the top of the Participants list.
   - Right-click (Control-Click on Mac) on the selected Participants to open the Participants Option menu and select Give Moderator Privileges. Alternatively, from the Tools menu select Moderator followed by Give Moderator Privilege.

In this example, the **right-click** option was used to give the participants moderator privileges.
3. The **Give Moderator Privilege** confirmation dialog opens. Click **Yes** to give the selected Participants the Moderator privilege.

The Participants will receive a confirmation message indicating that they are now a Moderator and the Participants list is updated for everyone in the class to see the change in status.

**NOTE:** If any Moderator exits or is disconnected from the session, the remaining Moderators can continue. The Moderator who was disconnected can rejoin the session at any time. If all the Moderators exit or are disconnected, leaving the session without a Moderator, all Participant permissions may be removed depending on your session configuration. To re-establish a Moderator, the original Moderator of Record must re-connect to the session.
Communication Methods

In a Blackboard Collaborate web conferencing session, moderators and participants can use the session audio to speak, live video to see one another and chat to send text messages. They can raise their virtual hands, send feedback with the emoticons and respond to a teacher’s query with the yes/no polling tool.

The Audio Feature

Session attendees participate in conversations during a session using their computer’s built-in microphone and speakers or by using headset with a microphone. In a Blackboard Collaborate web conferencing session, the Moderator has full control over who can talk during the session and how many Participants can simultaneously talk during a session.

Audio shares a panel with Video in the Blackboard Collaborate interface. The panel has the following components relevant to Audio:

1. Expand/Collapse button
2. Microphone Level indicator and slider
3. Talk button
4. Audio Setup Wizard button
5. Options menu
6. Primary video display
7. Speaker Level indicator and slider
Using Your Microphone

You can turn on your microphone in one of two ways:

- Click the Talk button to turn on the microphone.
- Enter the keyboard shortcut Ctrl+F2

To turn your microphone off, again click on the Talk button or use the keyboard shortcut. Notice that, when off, your Talk button contains the word Talk only but, when activated, also displays a blue microphone.

You will know someone has their microphone turned on (has activated the Talk button) when the blue Audio activity indicator ( ) appears next to their name in the Participants list. In the example below, Instructor Steptoe and Jacob have their microphones turned on.

Note: You may see the Video transmission or the profile picture (or default profile icon) of the person currently speaking in the primary Video display. The display will also show their name.

Microphone Level

There are four ways to adjust your microphone level:

- **Audio & Video panel:** Grab the microphone level slider in the Audio & Video panel and drag it to the right to increase the volume and to the left to decrease the volume.

- **Options menu:** From Audio & Video Options menu, select either Adjust Microphone Level Up (to increase the volume) or Adjust Microphone Level Down (to decrease the volume).
• **Tools menu:** From the Tools menu, select Audio and then select either Adjust Microphone Level Up (to increase the volume) or Adjust Microphone Level Down (to decrease the volume).

• **Keyboard Shortcuts:** Enter Ctrl+Shift+Up Arrow or Ctrl+Shift+Down Arrow to decrease the volume.

**Speaker Level**

There are four ways to adjust your speaker level:

• **Audio & Video panel:** Grab the speaker level slider in the Audio & Video panel and drag it to the right to increase the volume and to the left to decrease the volume.

• **Options menu:** From Audio & Video Options menu, select either Adjust Speaker Level Up (to increase the volume) or Adjust Speaker Level Down (to decrease the volume).

• **Tools menu:** From the Tools menu, select Audio and then select either Adjust Speaker Level Up (to increase the volume) or Adjust Microphone Speaker Down (to decrease the volume).

• **Keyboard Shortcuts:** Enter Ctrl+Up Arrow to increase the volume or Ctrl+Down Arrow to decrease the volume

---

**The Video Feature**

The video feature of Blackboard Collaborate enables you to transmit and receive video broadcasts with others in a session. This is video you send live via a video camera (e.g., web cam) – not to be confused with a pre-recorded video (movie) that can play using the Multimedia feature. The Video feature can display up to six simultaneous camera transmissions.

**Note:** The video feature is not supported on mobile devices.
**Using Your Video**

To preview video, click on the Preview button. Notice that, when activated, your Preview button turns blue. The images captured by your camera will be displayed in your primary video display, along with the word "Preview." No one else will be able to see your preview.

![Preview Button](image)

**Note:** If you get an error when you click on the Preview button (such as "Cannot connect to the video source"), your camera may be in use by another application or you don't have the correct camera selected under Preferences.

**Transmitting Video**

To transmit video to everyone in the room, do one of the following:

- Click on the Transmit Video button in the Audio & Video panel.
- Enter the keyboard shortcut Ctrl+F3.

![Transmit Video Button](image)

Notice that, when activated, your Video button displays a red camera.
To stop video transmission, turn your camera off in the same way you turned it on:

- Click on the Video button in the Audio & Video panel.
- Enter the keyboard shortcut Ctrl+F3.
- Click on the Preview button. You will continue to see video images, but others in the session will not.

### Setting Maximum Simultaneous Cameras

The maximum number of simultaneous cameras allowed is initially set by the session creator. As Moderator, you can override this default at any time during a session.

To configure the maximum number of simultaneous cameras allowed in a room, do the following:

1. Open the Maximum Simultaneous Cameras dialog in one of the following ways:
   - From the Tools menu, select Video and then Maximum Simultaneous Cameras.
   - From the Audio & Video panel Options menu, select Maximum Simultaneous Cameras.
2. Select the number of simultaneous cameras you would like to permit in the room by moving the slider with your mouse.

3. Click on **OK**.

When there is more than one simultaneous camera enabled, the video stream of one person will appear in the primary video display. Everyone else's transmission will appear in thumbnails, up to a maximum of five thumbnails.

**Example:**
The Chat feature

The Chat panel enables you to exchange text messages with others in the session. It has the following components:

1. Expand/Collapse button
2. Message text box
3. Conversation tabs
4. Options menu
5. Conversation pane
6. Emoticon menu

You will know someone is entering a Chat message when the blue Chat activity indicator (_assoc) appears next to their name in the Participants list. In the example below, Ethel and Lisa are entering Chat messages.

With Chat, you can send the following types of messages:

- **Public** messages to everyone in your current room (main room or breakout room).

- **Private** messages to one or more selected individuals. This will initiate a new conversation in its own tab.
• **Private** messages to other Moderators only under the Moderators conversation tab.

• **Public** announcements to everyone or selected rooms. The message is displayed both in a pop-up window and in the Chat conversation area.

In addition to typing Chat messages, you can enter content into Chat messages by copying and pasting text, entering links to web sites (that others can follow) and adding emoticons.

### Sending Messages to Everyone in a Room

1. Enter your text in the message text field. (You can type it or copy and paste from an external source.)

   ![http://ecampus.dcccd.edu](http://ecampus.dcccd.edu)

2. Press Enter to send your message. The message will appear in the conversation pane.

![Chat - Supervised](http://ecampus.dcccd.edu)

### Sending Private Chat Messages to Other Moderators

As a Moderator, you have access to a default, private group conversation for Moderators only. This conversation for Moderators is persistent so you can't close its conversation tab.

1. Click on the Moderators conversation tab. Your cursor will be placed in the message text field.

   ![Room Moderators](http://ecampus.dcccd.edu)

2. Enter your text in the message text field. (You can type it or copy and paste from an external source.)

3. Press Enter to send your message. The message will appear in the conversation pane.
The Whiteboard feature

The Whiteboard is a type of content that, like Application Sharing and Web Tour, appears in the Content area and can be accessed through the Collaboration toolbar. The Whiteboard is used to present slides or as a work area where you and other session attendees can display images, write, or draw. Moderators with the Whiteboard permission have the ability to manage the pages in the Whiteboard, the content of those pages, and Participants’ permissions to work in those pages.

The Whiteboard has the following components:

1. Whiteboard Action bar
2. Collaboration toolbar
3. Whiteboard Mode button
4. Scaling menu
5. Page Options menu
6. Information menu
7. Load Content button
8. Record button
9. Navigation bar
10. Navigation bar Options menu
11. Explore Mode button
12. Follow option
13. Page counter
14. Go to Page menu
15. Next Page button
16. Previous Page button
17. Whiteboard Page
18. Properties Editor palettes
19. Tools palette
In order to use the Whiteboard, the Content area must be in the Whiteboard mode. The Whiteboard mode is the default mode when a session begins.

If you are not already in Whiteboard mode, you can switch to it in one of the following ways:

- In the **Collaboration** toolbar, click the **Whiteboard Mode** button.
- In the **View** menu, select Whiteboard.
- Enter the keyboard shortcut Ctrl+Alt+W

**Adding Content to the Whiteboard**

A number of different kinds of content can be added to the Whiteboard. Everyone in the session can add objects using the Tools Palette and Moderators can load images, PowerPoints, Open office and whiteboard files.
Loading External Content into the Whiteboard

A number of different file types can be loaded into the Whiteboard as Whiteboard pages: Whiteboard files, image files, and PowerPoint and OpenOffice.org presentations.

Before you load content into the Whiteboard, it is a good idea to check your content loading options in the Whiteboard Content Options preferences panel.

Whiteboard content can be loaded in three different ways:

1. Using the **Load Content** button

![Load Content button](image)

2. Dragging and dropping content on the **Collaboration** Toolbar

3. Through the **Open submenu** of the File menu

Loading Content through the File Menu

To load content into the Whiteboard, do the following:

1. Move to the insertion page. Imported content will be loaded in relationship to the current Whiteboard page. By default, new content is added after the current page.

2. Open the Load File dialog in one of the following ways:
   - From the File menu, select Open and then Whiteboard....
   - Enter the keyboard shortcut Ctrl+O. The Open dialog appears. Select Whiteboard and click **Open**.

3. Select the file type you wish to load by selecting it from the Files of type drop-down menu.

4. Locate the file you want to load and select it.

If you are loading a PowerPoint, the Load Whiteboard Data File window will open and show you the progress of the conversion of the PowerPoint file to a Whiteboard file.
Each presentation slide will be loaded onto a separate Whiteboard page as a static image in the background and the title from each slide will appear as the page name.

**Note:** As the pages are being loaded into the Whiteboard, the Page Explorer window will open.

---

**The Tools Palette**

The *Tools palette* contains drawing and text tools you can use to create and manipulate objects in the workspace. It also has a pointer tool, a tool to place screen captures on the Whiteboard and a clip art tool to add images from available clip art libraries.

Tools in the palette with a tabbed lower right corner have additional optional tools that can be swapped into their spot. Click and hold the tool to expand the options.

Participants have access to the Whiteboard tools if they have been granted the Whiteboard tools permission.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Selector tool</td>
</tr>
<tr>
<td>2</td>
<td>Pointer tools</td>
</tr>
<tr>
<td>3</td>
<td>Pencil tool</td>
</tr>
<tr>
<td>4</td>
<td>Text editor tool</td>
</tr>
<tr>
<td>5</td>
<td>Filled shape tools</td>
</tr>
<tr>
<td>6</td>
<td>Empty shape tools</td>
</tr>
<tr>
<td>7</td>
<td>Line tool</td>
</tr>
<tr>
<td>8</td>
<td>Screen capture tool</td>
</tr>
<tr>
<td>9</td>
<td>Clip art tool</td>
</tr>
<tr>
<td>10</td>
<td>Highlighter tool</td>
</tr>
<tr>
<td>11</td>
<td>Simple text tool</td>
</tr>
</tbody>
</table>

When you want to draw people's attention to something on the Whiteboard, you can point to it using one of the Pointer tools.

1. Click and hold the Pointer tool ( ) in the Whiteboard Tools palette until it expands to reveal all available pointers.
2. Click on the desired pointer and hold down the left or right mouse button as you move it around the Whiteboard.
Inserting Clip Art Images

Clip art images can be loaded from a Clip Art library of presentation and mathematical symbols. Follow the steps below to insert a clip art image on the Whiteboard:

1. Click on the ( ) Insert Clip Art button. The Clip Art dialog opens.

![Clip Art Dialog](image)

2. Select the tab that contains the clip art you wish to load.

3. Select (single-click on) the desired image.

4. Move your cursor to the desired position on the Whiteboard then click on the Whiteboard to anchor the image into position.

Working with Whiteboard Pages

The Whiteboard can have multiple pages at a time, organized into Groups. At launch, there are two Groups available to each Moderator, the Main Room Group and a private Work Area. In addition, new Groups are automatically created for each breakout room upon that room's creation. Pages can be moved amongst Groups and rooms through the Page. The following page Groups have special properties.

The Main Room
When you first join a session, you will have one Whiteboard page in the main room. This work area is public and available to all session attendees.

Breakout Rooms
Each breakout room has its own page Group just like the Main room. Moderators can view any page in any public Group at any time, but other Participants can only view the pages in their current Room. If a Moderator navigates to a page in a different Room, the other Participants will remain on their current page in their own Room's Group.

Private Work Area
Each Moderator has access to a private work area. No one else in the session, including other Moderators, can view a Moderator's private work area. If a
Moderator navigates to their private work area, Participants are left on the last public page that the Moderator viewed.

**Page Groups**
Moderators can create additional Page Groups. Page Groups are only visible to Participants in the Main room.

**Using the Page Explorer**
The Page Explorer allows Moderators to rearrange pages and page Groups, navigate to Private Page Groups or Page Groups belonging to breakout rooms, edit the page properties of multiple pages at once, or delete pages.

The Page Explorer can also be used for navigating through pages. To open the Page Explorer, do one of the following:

- Select *Show Page Explorer* from the Options menu in the Whiteboard Navigation bar in the upper right corner of the Content area.

- Type Ctrl+Shift+P (Command-Shift-P on a Mac).

![Show Page Explorer](image-url)
1. The Whiteboard Navigation toolbar
2. The Main Room group (expanded)
3. The current page
4. A Moderator-created Page Group (collapsed)
5. A Moderator's private work area Group
6. A Moderator's private page

To select a page, click on the name of the page. To select multiple pages, hold down Control as you click on them, or hold the Shift key to select all pages between two clicked pages.

To select all of the pages in a page Group, right-click on a page in the Page Explorer and select Selected Pages in the context menu. Then click Select All Page Peers.

**Viewing Page Thumbnails**
Pages in the Explorer can be displayed as either thumbnails of the page or as icons.

To view thumbnails, open the Tools menu and select Whiteboard, then check Show Thumbnails in Explorer Windows. To disable thumbnails, uncheck the option.
Navigating Between Pages
To navigate between pages, you can use the Whiteboard navigation bar, the Page Explorer or the Page Up and Page Down keys on your keyboard.

- To move to the next page:
  - In the Whiteboard Navigation bar or Page Explorer, click the **Next Page** button.
  - In the **Tools** menu, select **Whiteboard** followed by **Go to Next Page**.
  - Type Alt + Page Down.
  - If focus is on the Go to Page menu of the Navigation bar, press the Down Arrow.
  - Double-click on the desired page in the Page Explorer.

- To move to the previous page:
  - In the Whiteboard Navigation bar or Page Explorer, click the **Previous Page** button.
  - In the **Tools** menu, select **Whiteboard** followed by **Go to Previous Page**.
  - Type Alt + Page Up.
  - If focus is on the Go to Page menu of the Navigation bar, press the Up Arrow.
  - Double-click on the desired page in the Page Explorer.

Using the Whiteboard Navigation Bar
The Whiteboard navigation bar allows you to move within a page Group, to a new page Group or to your private work area.
The Whiteboard Navigation bar is located in the upper right corner of the Content area whenever the Page Explorer is not open.

| 1 | Previous Page button | 5 | Follow option |
| 2 | Next Page button | 6 | Explore Mode button |
| 3 | Go to Page menu | 7 | Navigation Options menu |
| 4 | Page Counter |

When the Page Explorer is open, the Navigation bar is located at the top of the Page Explorer window.
**The Follow Option**
The Follow option lets you control whether or not others in the session will "follow" you as you navigate through pages in the Whiteboard. By default, it is enabled in the main room and disabled in breakout rooms.

To enable or disable Follow, simply check or uncheck the box.

**Explore Mode**
Explore Mode permits you to navigate through pages without moving other session attendees to those pages.

Use Explore Mode when you want to lock others' view on your current Whiteboard page while you “roam” through different pages.

To use Explore Mode, do one of the following:

- From the Tools menu, select Whiteboard and then Use Explore Mode.
- Click on the ( ) Explore button in the Navigation bar.

To exit Explore Mode, just repeat the process.

**Saving Whiteboard Pages**
You can save the Whiteboard pages in Blackboard Collaborate Web Conferencing in the following formats:

**WBD File** – When Whiteboard pages are saved as a Whiteboard file (.wbd), they are saved as one file that can only be imported and reviewed in a Blackboard Collaborate session.

**WBP File** – When Whiteboard pages are saved as a Protected Whiteboard file (.wbp), they are saved as one file that can only be imported and reviewed in a Blackboard Collaborate session. These files are protected and cannot be printed, saved, or edited unless the Moderator removes the protection flag by selecting *Tools*, then *Whiteboard*, and deselecting the command *Protect Whiteboard*.

**PDF File** – When Whiteboard pages are saved as a PDF file (.pdf), they are saved as one file and can be reviewed outside of the Blackboard Collaborate environment.
PNG File – When Whiteboard pages are saved as Image files (.png), they are saved as separate images and can be loaded individually onto the Whiteboard as images or used in another image processing application. To save Whiteboard pages, do the following:

1. Open the Save Whiteboard dialog by doing one of the following:
   - From the File menu, select Save followed by Whiteboard...
   - In the Page Explorer, select the page(s) and/or Group(s) you wish to save and then right-click on the selected page. The context menu appears. Select Save...
   - Type Ctrl+S. The Save dialog appears. Select Whiteboard and click on Save.

2. The Select Pages dialog box appears. Choose whether you want to save All Pages in the Current Group, only the Current Page or Selected Pages. If you choose Selected Pages, a list of pages in the Whiteboard appears. Select the page(s) you wish to save. Use Shift or Control to select multiple pages. Then click OK.

3. From the Save Whiteboard dialog box, navigate to and open the file folder in which you want to save the Whiteboard.

4. Type a file name in the File name text box.

5. Scroll through the Files of type drop-down menu and choose the file format.

6. Click Save to save the file and close the Save Whiteboard dialog box.
Application Sharing

Application Sharing enables session participants to share their applications or entire desktops with others in the session. Application Sharing is a type of content that, like the Whiteboard and Web Tour, appears in the Content area. It is accessed through the Collaboration toolbar.

Setting the Application Sharing Permission for Participants

The Application Sharing permission is not included in the default set of global permissions. Before Participants can host an application sharing session, you must grant them the application sharing permission. Participants do not need the application sharing permission to view another person's application sharing session.

To grant the application sharing permission to all Participants at once, select Application Sharing in the global options menu or click on the application sharing global permission icon at the top of the Participants list. To grant the application sharing permission to an individual Participant, select Application Sharing in their Participant Options menu.

When Participants have the Application Sharing permission (and no application sharing session is currently in progress), they will see a Start Sharing button in the action bar below the collaboration toolbar.

The application sharing permission also enables Participants to request remote control of another's application sharing session or the desktop of Moderators or other Participants who also have the application sharing permission; in both cases, the request can be denied by the host.

Viewing a Shared Application

Application sharing is displayed in the content area, which contains an application sharing action bar in the upper left corner. For Participants without the application sharing permission, the bar contains the Scale to Fit option only.
Participants who have the Application Sharing permission have the additional option Request Cursor Control. For information on this feature refer to Requesting Control of an Application Share from the Host.

Scaling the Shared Content
The application or desktop area shared by the Host can be scaled to fit the Content area (the default) or viewed at its native size (same size as the Host). To view the content at the same size as the Host, do one of the following:

- Uncheck Scale To Fit in the Action bar.
- From the Tools menu, select Application Sharing and then uncheck Scale to Fit.

To restore scaling, recheck Scale To Fit.

Hosting an Application Sharing Session

Application Sharing Mode
Before you can conduct an Application Sharing session, you must switch to Application Sharing mode in the Content area.

Switch to Application Sharing Mode in one of the following ways:

- In the Collaboration toolbar, click the Application Sharing Mode button.
- In the View menu, select Application Sharing.
- Enter the keyboard shortcut Control+Alt+A (Command-Option-A on Mac).
- In the Tools menu, select Application Sharing followed by Start Sharing....
- From the Tools menu, select Application Sharing followed by Share Entire Desktop. This will start Application Sharing immediately without opening the Available Sharing Selections dialog.
When in application sharing mode, the **Available Sharing Selections** dialog will open.

![Available Sharing Selections dialog](image)

---

**Starting an Application Share**

Before you can start an Application Sharing session, you must be in Application Sharing mode. To start Application Sharing, do the following:

1. In the Available Sharing Selections dialog, click on **Share Desktop** or an available program window to select it. For programs with multiple available windows, click the arrow icon to expand the list if you wish to share only one window from the program.

   You can share multiple applications or windows by selecting them using Shift or Control.

2. Click Share to begin sharing, or Cancel to close the menu without starting a share.

   If you wish to begin a new share after canceling, click the Start Sharing button in the Action bar or use the menu paths described in Application Sharing Mode on page 123. (If you have the Hosting preference Hide content area turned on, the Action bar will not be visible.)

3. Move the window you wish to share to the front of the desktop. Obscured windows or portions of windows will not be visible to remote Participants.
The Application Share persists until it is closed or the host leaves the session. If a Moderator switches to Whiteboard or Web Tour mode, the share will still be active, but not visible until a Moderator switches back to Application Sharing mode.

**The Host's View of Application Sharing**

When you are the host of an Application Sharing session, by default your shared application or desktop will have a yellow border around it, making it easy to identify on your screen.

Attached to the border will be a controller (normally at the top but may move to the bottom, left side or right side if there is no room for it on the top) with buttons for stopping and pausing/resuming the application share and a button for sending a snapshot of the Application Sharing window to the Whiteboard. If the entire desktop is shared, the controller appears in the top right corner of the screen.

![Diagram of Application Sharing Control Panel]

1 Host’s Action bar   4 Pause/Resume button  
2 Stop Sharing button  5 Send Snapshot to Whiteboard button  
3 Host's controller  

**Controlling an Application Share**

While running an Application Sharing session, a host can, for the most part, continue to use the program or desktop as usual. However, the Application Share itself can be stopped, paused, previewed, or captured.

**Pausing and Resuming an Application Share**

A paused Application Share can be easily restarted later. To pause Application Sharing, do one of the following:
In the Action bar, click **Pause Sharing**. (If you have the Hosting preference *Hide content area* turned on, the Action bar will not be visible.)

From the *Tools* menu, select *Application Sharing* and then *Pause Application Sharing*.

In the Host's controller, click the **Pause** button.

Switch to either Whiteboard mode or Web Tour mode.

To resume Application Sharing, do one of the following:

- In the Action bar, click **Resume Sharing**. (If you have the Hosting preference *Hide content area* turned on, the Action bar will not be visible.)

- From the *Tools* menu, select *Application Sharing* and uncheck *Pause Application Sharing*.

- In the Host's controller, re-click the **Pause** button.

**Previewing an Application Share**

Hosts can activate a small preview window to see how the shared application or desktop appears to others. This helps hosts know if part of a shared window is obscured or if the application share becomes frozen or lost.

To open the preview window, from the *Tools* menu select *Application Sharing* and then *Show Preview*.

**Taking a Snapshot**

Hosts can send a Snapshot of what is being shared to the Whiteboard. To capture an image and send it to the Whiteboard, do one of the following:

- Enter the keyboard shortcut, Control+Print Screen.

- In the Host's controller, click the **Send Snapshot to Whiteboard** button.

- From the *Tools* menu, select *Application Sharing* and then *Send Snapshot to Whiteboard*, to send an image of the current application share exactly as it is at that moment; or *Send Snapshot to Whiteboard with Delay*, to take the Snapshot after a ten second delay.

Blackboard Collaborate Web Conferencing switches automatically to Whiteboard mode and pauses the Share until the host resumes it. The snapshot will be placed as the background image of a new Whiteboard slide, immediately after the current Whiteboard page. The title of the new page will be *Application Sharing Image x*, where *x* is an incremental number.
Giving Control of an Application Share to Another
There are two ways for a person to remotely control your shared application or desktop:

- You can delegate control to them.
- They can request control from you, which you can reject or approve.

Those with control over a remote application or desktop can move the mouse cursor, click, and type. The host of the application share also retains control at all times, and can revoke control from the remote controller at any time. Only the host and one other person can share control at once.

When sharing an application window or a program, the remote participant's control is limited only to that application. The participant has no access to other areas of the host's desktop.

Delegating Remote Control
To pass control of an Application Share that you are hosting to another person, do one of the following:

- Right-click (Control-click on Mac) on the desired person in the Participants list and, from the context menu, select Give Control of Shared Applications.
- Open the Participant Options menu of the desired person in the Participants list and select Give Control of Shared Applications.
- Select the desired person in the Participants list. From the Tools menu select Application Sharing followed by Give Control of Shared Applications.

The person remotely controlling your Application Share will have joint control over your cursor until you revoke it or they voluntarily end their control.

Revoking Control
To revoke a person's ability to remotely control your Application Share (whether you delegated control or the person requested it), do one of the following:

- Type the keyboard shortcut for revoking control. The default is Control+Space.
- Right-click (Control-click on Mac) on the desired person in the Participants list and, from the context menu, select **Take Away Control of Shared Applications**.

- Open the Participant Options menu of the desired person in the Participants list and select **Take Away Control of Shared Applications**.

- From the **Tools** menu, select **Application Sharing** followed by **Take Away Control of Shared Applications**.

**Stopping an Application Share**

To stop an Application Sharing session, do one of the following:

- Enter the keyboard shortcut, Control+Shift+S.

- In the Action bar, click **Stop Sharing**. (If you have the Hosting preference *Hide content area* turned on, the Action bar will not be visible.)

- From **Tools** menu, select **Application Sharing** followed by **Stop Sharing**.

**Web Tour**

The Web Tour feature enables session participants to share web pages with others in the session. Web Tour is a type of content that, like the Whiteboard and Application Sharing, appears in the Content area. It is accessed through the Collaboration toolbar.

The Web Tour interface has the following components:

1 Collaboration toolbar
2 Navigation bar
3 Back button
4 Forward button
5 Address text box
6 Follow Me option
7 Options menu
8 Web Tour Mode button
**Web Tour Mode**

Before you can conduct a Web Tour, you must switch to Web Tour mode in the Content area.

Switch to Web Tour Mode in one of the following ways:

- In the Collaboration toolbar, click the **Web Tour Mode** button.
- In the **View** menu select **Web Tour**.
- Enter the keyboard shortcut Ctrl+Alt+U.

**Starting a Web Tour**

Before you can start a Web Tour, you must be in Web Tour mode.

To start a Web Tour, do the following:

1. Enter the URL of the desired web site in the Address text box of the Web Tour navigation bar.
2. Press **Enter**.
3. (Optional) Uncheck the **Follow Me** option if you want others to be able to freely browse the web site, independent of the pages to which you browse.

**Conducting a Web Tour**

Within the Web Tour, you can navigate through the current web site by clicking on links or can move to a different web site by entering a new URL in the Address text box. As you move between web pages, Web Tour maintains a history of where you have been. You can use the Back and Forward buttons to move between the pages kept in the history.

**The Follow Me Option**

By default, your **Follow Me** option is selected when you switch to Web Tour mode. With Follow Me selected, session attendees will be able to freely browse to other pages in the Web Tour, independent of the pages to which you browse. However, when you move to a new page, they will be redirected to your new page. If you don't want to push them to your new pages, unselect the Follow Me option.

When you start a Web Tour, you are automatically the "tour guide". However, a Moderator, or Participant with the Web Tour permission, can take control of the Web Tour by selecting their Follow Me option. Your Follow Me option will be unselected. You can take back control by selecting it again.
Publishing URL to Chat Panel
Moderators, and Participants with the Web Tour permission, can publish the URL of the current web page to the Chat Conversation pane so it is accessible to (clickable by) everyone. To do so, select Publish URL to Chat from the Web Tour Options menu.

Stopping the Web Tour
To stop the Web Tour, do one of the following:

- Unselect the Follow Me option.
- Switch to Whiteboard or Application Sharing mode.

Viewing a Web Tour
A Web Tour is a type of content, and appears in the Content area like the Whiteboard and Application Sharing.

Once someone starts a Web Tour, you can freely navigate to other pages within the website by clicking on links or using the Back and Forward buttons. However, if the Host of the Web Tour has selected the Follow Me option, you will be redirected to the Host's current page whenever the Host moves to a new page.

Note: Participants do not need the Web Tour permission to view another person's Web Tour.